<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>21 Phrases Guaranteed to Make Intro Emails Successful - via briankaplan4 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="21 Phrases Guaranteed to Make Intro Emails Successful - via briankaplan4 - Newsvine" />
<meta name="description" content="  Writing a great outreach email is tough. You're well-aware that even if your prospect is interested in your value prop, you're competing for their attention with tons of other emails, not to mention all their other to-dos." />
<meta name="author" content="briankaplan4" />
<meta name="canonical" content="https://briankaplan4.newsvine.com/_news/2017/06/06/37680237-21-phrases-guaranteed-to-make-intro-emails-successful" />
<meta name="section" content="{&quot;domainName&quot;:&quot;briankaplan4&quot;,&quot;displayName&quot;:&quot;briankaplan4&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=briankaplan4816A8328-4AF3-FF3E-C396-06F212DD7F90.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/briankaplan4.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1494023160,&quot;numSeeds&quot;:&quot;54&quot;,&quot;numComments&quot;:&quot;0&quot;,&quot;numArticles&quot;:&quot;0&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:37680237,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;briankaplan4&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;briankaplan4&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="165.254.210.228" />
<meta name="date" content="June 7, 2017, 12:14 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37680237" />
<meta property="og:url" content="https://briankaplan4.newsvine.com/_news/2017/06/06/37680237-21-phrases-guaranteed-to-make-intro-emails-successful" />
<meta property="og:type" content="article" />
<meta property="og:title" content="21 Phrases Guaranteed to Make Intro Emails Successful" />
<meta property="og:description" content="Writing a great outreach email is tough. You&#039;re well-aware that even if your prospect is interested in your value prop, you&#039;re competing for their attention with tons of other emails, not to mention all their other to-dos." />
<meta property="nv:contentId" content="37680237" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51748" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/9d2085145b695491ed17ebcbef2eae9a3285f179.css?v=51748" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/9e9a646a1c75b45cd14354f8e326a7cf52ef141e.js?v=51748"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/91ab8340ce3a78a50d0461c015d5c8b77245b55d.css?v=51748" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/85173cfa2c84985207aba6319e5b1a087dec8bc6.js?v=51748"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F06%2F06%2F37680237-21-phrases-guaranteed-to-make-intro-emails-successful&amp;rand=1371104841&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F06%2F06%2F37680237-21-phrases-guaranteed-to-make-intro-emails-successful&amp;rand=1371104841&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=briankaplan4816A8328-4AF3-FF3E-C396-06F212DD7F90.jpg&amp;width=80"
		data-domain-name="briankaplan4"
		data-display-name="briankaplan4">
		<img src="https://m.newsvine.com/servista/imagesizer?file=briankaplan4816A8328-4AF3-FF3E-C396-06F212DD7F90.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://briankaplan4.newsvine.com/" rel="twipsy" title="View briankaplan4's Column"  data-placement="bottom">
				briankaplan4			</a>
		</h1>
	<p class="c-author-grouplist">briankaplan4 does not belong to any Nations, yet.</p><span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;0 
		Seeds:&nbsp;54 
		Comments:&nbsp;0 
		Since:&nbsp;May 2017	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37680237"><div class="j-article-column c-article-column" 
			data-domain="briankaplan4" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="21 Phrases Guaranteed to Make Intro Emails Successful" 
			data-content-id="37680237"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> 21 Phrases Guaranteed to Make Intro Emails Successful</h1>

					<div class="j-abuse-reports" data-content-id="37680237">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://briankaplan4.newsvine.com/">briankaplan4</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="https://blog.hubspot.com/sales/phrases-for-an-exceptional-introductory-email">blog.hubspot.com</a></span>
						</div>
			<div class="c-dateline">Seeded on Tue Jun 6, 2017 4:00 PM</div>

			<div class="c-tags"><ul></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="37680237"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="briankaplan4" data-content-type="" data-domain-name="briankaplan4" data-content-id="37680237" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p></p></p>
<p> </p><p>Writing a great outreach email is tough. You're well-aware that even if your prospect is interested in your value prop, you're competing for their attention with tons of other emails, not to mention all their other to-dos.</p>
<p> </p><p>So what should you be writing to pique their interest? Hopefully, you're avoiding the phrases that kill an introductory email -- like <em>"Hi my name is X and I work at Y"</em> -- but which ones should you replace them with?</p>
<p> </p><p>I encourage you to play around and craft your own unique messages. However, if you're looking for some inspiration, these 21 phrases go over well with buyers.</p>
<p> <br />
<h3>1) After researching your business  </h3>
<p> </p><p>Alerting the prospect that you've spent time researching their business sparks their interest and improves your credibility right off the bat.</p>
<p> <br />
<h3>2) Hi [name],</h3>
<p> </p><p>My colleague recently received an email that started with, Dear [[contact first name]]. Needless to say, she didn't respond. Including the recipient's name in your email -- and double-checking to make sure the personalization tokens worked -- is a great way to grab their attention early, and make it clear that this email is specifically meant for them.</p>
<p> <br />
<h3>3) It looks like you're attempting to do [X]. Is that correct?</h3>
<p> </p><p>Asking about changes you've noticed sparks a meaningful conversation about the prospect's goals and overarching strategy. For example, did the prospect recently unveil a blog redesign? Has their company posted a new position on the job board? Ask about the shift, and how it figures into the company's plan.</p>
<p> <br />
<h3>4) Why did you decide to download our resource?</h3>
<p> </p><p>When an inbound lead downloads a piece of content, <em>Why?</em> is a natural question. Asking <em>Why?</em> allows the prospect to explain the problem they are attempting to solve. Armed with this information, the rep can better help the prospect and provide value.</p>
<p> <br />
<h3>5) What's your top priority right now?</h3>
<p> </p><p>Identifying the prospect's top priority provides you the opportunity to dig deeper into that goal. With better knowledge of the prospect's most pressing priorities, you can showcase the value of your product in a way that resonates with their struggles and aligns with their goals.</p>
<p> <br />
<h3>6) How can I help?</h3>
<p> </p><p>The best sales reps today adhere to ABH -- Always Be Helping -- instead of ABC. In a crowd of pushy, self-centered salespeople, a rep who strives to serve first is refreshing. Include this phrase in your email to set it apart from the rest.</p>
<p> <br />
<h3>7) I really enjoyed  </h3>
<p> </p><p><a href="http://www.forbes.com/sites/daviddisalvo/2012/11/09/study-receiving-a-compliment-has-same-positive-effect-as-receiving-cash/#32e29aac6630">According to Professor Norihiro Sadato</a>, To the brain, receiving a compliment is as much a social reward as being rewarded money. Not only does a compliment improve a prospect's mood, but it is likely to elicit a response when included in a sales email. The more specific, the better.</p>
<p> <br />
<h3>8) I read what you wrote/shared/commented on on social media and was wondering  </h3>
<p> </p><p>Asking a thoughtful question about a topic the prospect is interested in is an easy way to spark a conversation. If a prospect is writing, posting about, or commenting on a given topic on social media, they're likely looking to discuss it further.</p>
<p> <br />
<h3>9) I'm curious to get your thoughts on  </h3>
<p> </p><p>Presenting a prospect with clear next steps keeps the conversation moving forward. With an introductory email, your ask should be small, such as reading a blog post and sharing their thoughts, or taking a few minutes to answer a question.</p>
<p> <br />
<h3>10) Have you ever thought about doing X?</h3>
<p> </p><p>Instead of giving orders, try piquing the prospect's interest and asking a question around what they're hoping to achieve. There is more than one way to solve a problem. And as a sales rep, you can present options the prospect might not be aware of.</p>
<p> </p><p>Sales reps should always strive to give more than they receive. Providing a quick strategy tip or insight can get the conversation flowing and immediately boosts the rep's credibility.</p>
<p> <br />
<h3>11) I have an idea about  </h3>
<p> </p><p>Different phrase, same idea. Who doesn't love free advice? This is an easy way to engage the prospect in a meaningful conversation about a hot topic.</p>
<p> <br />
<h3>12) Congratulations on  </h3>
<p> </p><p>Promotions and job changes are some of the most valuable trigger events for salespeople. Congratulating your prospect on accepting a new role or moving to a different company can quickly turn into a sales conversation if you play your cards right.</p>
<p> <br />
<h3>13) For more information, check out </h3>
<p> </p><p>Including links to relevant blog posts or research reports at the end of your email makes it easy for the prospect to discover more information on potential solutions to their specific problems, and positions you as someone who wants to help.</p>
<p> <br />
<h3>14) [Mutual Connection] mentioned me to that  </h3>
<p> </p><p>According to Sales Benchmark Index, you're <a href="https://business.linkedin.com/content/dam/business/sales-solutions/global/en_US/c/pdfs/linkedin-sbi-sales-research-report-us-en-130920.pdf">4.2 times more likely to get an appointment</a> if you share a personal connection with a prospect. By referencing someone you both know you can improve the likelihood of a response, and ultimately spark a meaningful conversation.</p>
<p> <br />
<h3>15) How do you know [mutual connection]?</h3>
<p> </p><p>Similar to the phrase above, referencing a mutual connection can be very beneficial in starting up an exchange. A shared connection helps you build credibility, and gives you a natural in.</p>
<p> <br />
<h3>16) Did you know that  ?</h3>
<p> </p><p>By sharing interesting data with a prospect, the rep can position themselves as a source of valuable information. And if the data sheds light on a problem the prospect is struggling with? You've struck gold.</p>
<p> <br />
<h3>17) What did you think of  ?</h3>
<p> </p><p>By asking a potential buyer's thoughts about a recent industry event or news, you're not only starting a conversation with the prospect, but you're also gathering vital information in regards to where they stand on certain issues.</p>
<p> <br />
<h3>18) "I can help you with ... "</h3>
<p> </p><p>There's no better way to capture a prospect's attention than to make their lives easier. Of course, don't just say you can -- demonstrate what you'll do to help.</p>
<p> <br />
<h3>19) "Will you be attending [event]?"</h3>
<p> </p><p>If you're attending an industry event or conference, do some scoping beforehand to see if any attendees fit your buyer personas. Attending the same events gives you an automatic leg up when building credibility with your buyers.</p>
<p> <br />
<h3>20) "I saw you speak at ... "</h3>
<p> </p><p>Everyone likes to be complimented, but generic compliments aren't that compelling. If you've seen your prospect speak at an event, bring it up and stand out from the crowd.</p>
<p> <br />
<h3>21) "What would happen if ... ?"</h3>
<p> </p><p>Opening your prospect's eyes to a potential future problem or opportunity is one of the most effective ways to demonstrate the value of your product and surface urgency.</p>
<p> </p><p>For example, you might ask,<em>"What would happen to [company's] revenue if 30% of your customers referred another customer?"</em>The buyer will immediately start seeing dollar signs.</p>
<p> </p><p>You can also pose undesirable outcomes. Try a question like,<em>"What would happen to [company's] revenue if your website went down for an hour?"</em>Now, the buyer is aware of their vulnerability.</p>
<p> </p><p>Don't take this too far: You should never create a false sense of hope or fear. But alerting them to a possibility or issue that your product can help them capitalize on or avoid is completely legitimate -- even helpful.</p>
<p> </p><p>While every prospect is going to respond differently to your email, certain phrases increase the chances that your message will hit home and elicit a response. Instead of worrying about messing the email up, try focusing on making it great. These phrases (and these <a href="https://blog.hubspot.com/sales/sales-emails-power-words">power words</a>) can help.</p>
<p> </p><p><em>Editor's note: This post was originally published in February 2016 and has been updated for comprehensiveness and accuracy.</em></p>
<p> </p><p><a class="cta_button" href="https://offers.hubspot.com/cs/ci/?pg=bf4100a3-4936-4648-b504-efae87b7d28c&pid=53&ecid=&hseid=&hsic="></a></p>
<p> </p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37680237" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1496819660 -->